注册 登录  
 加关注
查看详情
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

苍狼天下

狭路相逢勇者胜

 
 
 

日志

 
 
 
 

[转载]侯延宏选股  

2014-07-28 08:47:00|  分类: 转载 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
原文地址:侯延宏选股作者:股海攫金

侯延宏选股第一讲:点石成金

(2013-10-16 18:09:37)
标签:

股票

分类: 精华理论

首先谢谢大家!谢谢大家对我的关心爱护,谢谢大家这样喜欢我的技术。从今天开始通过10天课程,专注讲我的选股技术。今天讲我最牛的选股技术,它的名字叫093。这个指标就是bias,它是世界经典指标成功率最高的。这个指标的第三个参数就是我发明的,1998年我改用24天bias选做爆跌股获得成功,当bias24从-15向上拐点出现信号,我就选入股票池。这就是我的1号选股器。实战:2013年6月25日,600830。欢迎我的好友多提意见。

2008年11月5日,002162。

2012年8月1日,300103。

 

bias

n1:6,n2:12,n3:24

BIAS1 :(CLOSE-MA(CLOSE,N1))/MA(CLOSE,N1)*100;
BIAS2 :(CLOSE-MA(CLOSE,N2))/MA(CLOSE,N2)*100;
BIAS3 :(CLOSE-MA(CLOSE,N3))/MA(CLOSE,N3)*100;

 

 

侯延宏选股第二讲:股王猎股

(2013-10-17 00:05:09)
标签:

股票

分类: 精华理论

2号选股器为三牛,它是完成月8%的最好武器。今天有138名好友入选,希望你们学会。2013年7月1日选000062,三天前出现三牛信号。买点非常重要。注意时间。

齐鲁股王牵牛

N1:=8;N2:=13;N3:=55;
STICKLINE(C>0,0,10,15,0),COLOR781816;
LC:=REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*10,COLORWHITE;
RSI2:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*10,COLORYELLOW;
RSI3:SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*10,COLORMAGENTA;
VAR1:=C-REF(C,1);
VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);
MA5:=EMA(C,5);
MA13:=EMA(C,13);
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),0),COLOR0000FF;
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),0),COLOR00FF00;
BT:(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND
REF(DOWN,1)REF(DOWN,1);
0,COLORFF00FF;
10,COLORFF0000;
STICKLINE(UP,0,0.2,3,0),COLOR0000FF;
STICKLINE(DOWN,0,0.2,3,0),COLOR00FF00;
STICKLINE(BT,0,3,2,0),COLOR000088;
STICKLINE(BT,0,3,1,0),COLOR0000CC;
STICKLINE(BT,0,3,0.22,0),COLOR0000FF;
DRAWTEXT(BT,3,'短牛'),COLOR0000FF;
TJ1:=REF(DOWN,1)REF(DOWN,1) AND C
STICKLINE(TJ1,0,2,3,0),COLOR880088;
STICKLINE(TJ1,0,2,1.5,0),COLORAA00AA;
STICKLINE(TJ1,0,2,0.8,0),COLORCC00CC;
STICKLINE(TJ1,0,2,0.2,0),COLORFF00FF;
DRAWTEXT(TJ1,2,'中牛'),COLORFF00FF;
HR:=HHV(HIGH,55);
HRY:=LLV(LOW,55);
HRY11:=HR*HRY;
HRY33:=SQRT(HRY11);
TJ2:=REF(DOWN,1)REF(DOWN,1) AND C
STICKLINE(TJ2,0,1,5,0),COLOR008888;
STICKLINE(TJ2,0,1,2,0),COLOR00AAAA;
STICKLINE(TJ2,0,1,1,0),COLOR00CCCC;
STICKLINE(TJ2,0,1,0.2,0),COLOR00FFFF;
DRAWTEXT(TJ2,1,'大牛'),COLOR00FFFF;
ST:=REF(UP,1)>REF(UP,2) AND DOWN
STICKLINE(ST,10,9,5,0),COLOR008800;
STICKLINE(ST,10,9,2,0),COLOR00AA00;
STICKLINE(ST,10,9,1,0),COLOR00CC00;
STICKLINE(ST,10,9,0.2,0),COLOR00FF00;
DRAWTEXT(ST,9,'卖'),COLOR00FF00;

 

 

 

 

N1:=5;N2:=10;
LC:=REF(CLOSE,1);
A0:=(2*C+H+L)/4;
均线:=MA(A0,3)>REF(MA(A0,3),1);
安全线:2,COLORRED,POINTDOT,LINETHICK4;
A1:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*10;
K:MA(3*SMA(A1,6,1)-2*SMA(SMA(A1,5,1),5,1),3),LINETHICK1,COLORF00FF0;
D:MA(K,3),COLORFF0000,LINETHICK1;
J:3*K-2*D,LINETHICK1,COLORF00FF0;
DRAWBAND(K,RGB(255,10,10),D,RGB(130,202,100));
VAR1:=C-REF(C,1);
VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);
MA5:=EMA(C,5);
MA13:=EMA(C,13);
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),0),COLOR0000FF;
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),0),COLOR00FF00;
短牛:(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND
REF(DOWN,1)REF(DOWN,1);
底线:=0,COLORFF00FF;
顶线:=10,COLORFF0000;
STICKLINE(UP,0,0.2,3,0),COLOR0000FF;
STICKLINE(DOWN,0,0.2,3,0),COLOR00FF00;
STICKLINE(短牛,0,3,2,0),COLOR000088;
STICKLINE(短牛,0,3,1,0),COLOR0000CC;
STICKLINE(短牛,0,3,0.22,0),COLOR0000FF;
DRAWTEXT(短牛,3,短牛),COLOR0000FF;
中牛:REF(DOWN,1)REF(DOWN,1) AND C
STICKLINE(中牛,0,2,3,0),COLOR880088;
STICKLINE(中牛,0,2,1.5,0),COLORLIMAGENTA;
STICKLINE(中牛,0,2,0.8,0),COLORCC00CC;
STICKLINE(中牛,0,2,0.2,0),COLORFF00FF;
DRAWTEXT(中牛,2,中牛),COLORFF00FF;
HR:=HHV(HIGH,55);
HRY:=LLV(LOW,55);
HRY11:=HR*HRY;
HRY33:=SQRT(HRY11);
大牛:REF(DOWN,1)REF(DOWN,1) AND C
STICKLINE(大牛,0,1,5,0),COLORRED;
STICKLINE(大牛,0,1,2,0),COLORLIBLUE;
STICKLINE(大牛,0,1,1,0),COLORYELLOW;
STICKLINE(大牛,0,1,0.2,0),COLOR00FFFF;
DRAWTEXT(大牛,1,大牛),COLOR00FFFF;
ST:=REF(UP,1)>REF(UP,2) AND DOWN
STICKLINE(ST,10,9,5,0),COLORLIGREEN;
STICKLINE(ST,10,9,2,0),COLOR00AA00;
STICKLINE(ST,10,9,1,0),COLORYELLOW;
STICKLINE(ST,10,9,0.2,0),COLOR00FF00;
DRAWTEXT(ST,9,卖),COLOR00FF00;
DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIFF,9),COLORFFFF00;
A11:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A11+1)>CLOSE AND DIFF>REF(DIFF,A11+1) AND CROSS(DIFF,DEA);
DRAWTEXT(底背离,-0.6,底背离),COLORWHITE;
A22:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A22+1)DIFF AND CROSS(DEA,DIFF);
DRAWTEXT(顶背离,11,顶背离),COLORWHITE;

 第二讲中三牛指标中倒数第九行有点问题,应该把卖改为ST,编译才能通过。

 

 

侯延宏选股第三讲:侯氏股谱

(2013-10-18 00:01:56)
标签:

股票

分类: 精华理论

3号选股器为三黄,这是短线高手最喜欢的武器。它风险特大,利润也大。2013年6月6日002648买入,出现三黄信号。三黄为价,量,筹码。2012年10月24日002648出现三黄,我在25日买入。买在最高点,操作失败。普通投资者最好不用3号选股器,1号,2号就够用了。今天试用新的选股器,选出3只股不知效果如何。

AA:=CLOSE/REF(CLOSE,1)>=1.09;
STICKLINE(AA,OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(AA,LOW,HIGH,0,0),COLORYELLOW;

 

VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,5);
MAVOL3:MA(VOLUME,35);
MAVOL2:MA(VOLUME,135);
V2:IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1),NODRAW,COLORRED;
STICKLINE(V2>=1,0,VOL,2,0),COLORYELLOW;

 

主力筹码:WINNER(C)*100,NODRAW;
X:=主力筹码+10;
STICKLINE(X<=10,0,X,3,0),COLORWHITE;
STICKLINE(X>10 AND X<33,0,X,3,0),COLORBLUE;
STICKLINE(X>=33 AND X<88,0,X,3,0),COLORCYAN;
STICKLINE(X>=88 AND X<99,0,X,3,0),COLORLIGREEN;
STICKLINE(X>=99 AND X<110,0,X,3,0),COLORYELLOW;
STICKLINE(X>=110,0,X,3,0),COLORRED

 

5号选股器为守株待兔,等待的艺术。2013年6月24日300191出现信号。

主力筹码:=WINNER(C)*100,NODRAW;
X:=主力筹码+10;

SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=((SSRCJE / SSRCJL) / 100);
SSRGL:=(((CLOSE - SSRCBJX) / SSRCBJX) * 100);
DT:=X<=10 AND  SSRGL<-18;
守株待兔:=IF(DT=1,50,0);

Q_1:=C-REF(C,1);
Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);
Q_3:=CROSS(EMA(C,19),EMA(C,7));
Q_4:=CROSS(EMA(C,7),EMA(C,19));
Z1:=L=LLV(L,BARSLAST(Q_3)+1);
Z2:=LLV(L,BARSLAST(Q_3)+1);
Z3:=H=HHV(H,BARSLAST(Q_4)+1);
Z4:=HHV(H,BARSLAST(Q_4)+1);
Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0);
Y1:=H=HHV(H,BARSLAST(Q_4)+1);
Y2:=HHV(H,BARSLAST(Q_4)+1);
Y3:=L=LLV(L,BARSLAST(Q_3)+1);
Y4:=LLV(L,BARSLAST(Q_3)+1);
Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0);
X1:=LLV(Q_2,2)=LLV(Q_2,7) ;
X2:=COUNT(Q_2<0,2);
X3:=CROSS(Q_2,MA(Q_2,2));
X4:=REF(Q_B,1)
X5:=Q_A>REF(Q_B,1);
买进2:=(X1 AND X2 AND X3) AND X4 AND X5;
TJ:=IF(Q_B
XXG:=REF(TJ,1)=0 AND TJ>=1;
买:=IF(XXG=1,1,0);                                                {}
XG:=Q_B
RSV:=(((CLOSE - LLV(LOW,33)) / (HHV(HIGH,33) - LLV(LOW,33))) * 100);
神仙:=SMA(RSV,7,1),COLORWHITE;
魔鬼:=SMA(SMA(RSV,7,1),3,1),COLORYELLOW;
轨迹:=SMA(SMA(SMA(RSV,6,1),5,1),3,1),COLORMAGENTA;
财神到:=IF(CROSS(神仙,20),1,0),POINTDOT;
DRAWTEXT(买,L*0.99,'提前买');
DRAWTEXT(财神到,L*0.965,'涨后买');

 第六讲中,指标不全,应该是TJ:=IF(Q_B

2013-10-22 00:17 

 

 

  评论这张
 
阅读(21)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018